Festivo

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Incident with Github Login
Resolved·Partial outage

The issue has been successfully resolved, and the functionality has been fully restored.

Tue, May 26, 2026, 02:22 PM
(3 months ago)
·
Affected components
May 26, 2026, 01:51 PM
02:22 PM
Updates

Resolved

The issue has been successfully resolved, and the functionality has been fully restored.

Tue, May 26, 2026, 02:22 PM

Identified

The issue has been identified, and our team is working on a solution.

Tue, May 26, 2026, 01:51 PM(31 minutes earlier)